Topic: Help - Can't Publish Simple Posts

Hi, I have recently installed  Nibbleblog 4.0.5 "Espresso" using the "Simpler" theme.

I have my blog installed in a subfolder so it looks like  mydomain.com/blog

Everything on the blog works perfectly except I can't post or draft a simple post. I can publish a video post and it will show the title but it will not show any written text submitted with it and also I can publish a quote with no poblems.

For whatever reason once I get into simple post if I click on "publish" or "draft" it sends me to an error page from my main directory (ex. mydomain.com) telling me that it is an invalid path.

Again everything works flaulessly exept for the issues actually publishing  text posts.


I can't seem to find anyone one else who has had this problem so any suggestions or any information that could point me in the right direction would be greatly appreciated!

Thanks in advance for your help!

Re: Help - Can't Publish Simple Posts

Okay, so I installed Nibbleblog 4.0.5 Espresso with same Simpler theme onto another one of my domains. This website only has an html landing page and this is the exact messege I am recieving.

"Forbidden

You don't have permission to access /nblog/admin.php on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request."



I followed the instructions here to change the file permisions but that did not seem to help either.

http://docs.nibbleblog.com/post/system-requirements/


Any suggestions as I really do not want to have to start all over again and I really like this super simple theme.

Re: Help - Can't Publish Simple Posts

It appears that the problem is something with the permissions to the admin.php which doesn't make sense because I am allowed access to log in through mydomain.com/blog/admin.php   but for whatever reason it is not allowing me access to create the posts. 

I have tried serveral permissions on the admin.php and anything other permision gives me a 500 error.

I'm sure this is a simple fix I'm just not sure whats causing the 403 Forbidden error.     .htaccess?  security mod? file permission? folder permission? permission in script somewhere?

Re: Help - Can't Publish Simple Posts

I just got this resolved... had to go through my hosting support.

The end problem turned out to be:  "The issue was connected with the mod_security false-positive error."

The video post still does not show text, but I can embed it in simple post and it works fine.