Topic: Saludos y preguntas

Hola, primero decirte que me encanta la sencillez de tu CMS, creo que puede llegar a ser muy muy muy bueno.

En segundo lugar una pregunta técnica, he instalado nibblebog en el servidor y he tenido que quitar el archivo .htcess porque no me arrancaba, ¿hay algún "update para volverlo a poner, ya que afecta la SEO según tengo entendido).

Otra pregunta es en relación a los plugins que no vienen de serie en el programa, en concreto social-link y flickr, ya que al subirlo via ftp tampoco me va el CMS, me da error de servidor (El sitio web ha detectado un error al recuperar la http://www.vglsocialmedia.com/admin.php ¿Esto por qué ocurre?.

Tengo intención si te parece bien, hacer una reseña de tu CMS para promocionarlo, ya que me parece una buenisima idea y me gustaría que mi primer post fuera de agradecimiento.

Otra cosa, se puede poner otro plugin para escribir html como el ya instalado? he intentado ponerlo y me sale otra vez el error de arriba.

Si tienes la intención de seguir desarrollando el programa, puedes contar conmigo para promocionarlo y darlo a conocer.

¡Gracias!

Re: Saludos y preguntas

Hola vigarlion,
me podrías indicar el error que te dice ? yo ingrese en http://www.vglsocialmedia.com/admin.php pero no me devuelve ningún error.

Por otro lado, que versión estas utilizando ? de donde lo bajaste? recomiendo la versión 3.5.2.

Hay plugins que no están actualizados y no salieron en la nueva versión.

En cuanto de promocionar el software me parece perfecto, y en lo que pueda ayudarte me podes avisar.

Saludos
Diego

Re: Saludos y preguntas

Hola!


Pues tengo la última versión 3.5.2 bajada desde la web original a través del servidor sourceforge.

Posiblemente el problema esté entonces en que los plugins que te comento no estén actualizados y quizás por eso se me viniera abajo el blog.

Ahora va todo bien porque lo instalé de nuevo y no he cambiado nada, por si acaso.

Por otra parte. ¿cómo arreglo lo del .htcaccess? el programa me funciona bien si lo borro, pero entonces no puedo poner los enlaces amigables tan importantes para el SEO además de la seguridad no?.

Por lo demás todo ok. Gracias por tu respuesta. Voy a ver si promociono un poco el nibbleblog ;-)

Saludos

Re: Saludos y preguntas

La configuracion del .htaccess la obtenes del Dashboard->seo options ?

La podrias copiar aca en el foro ?

Algun error que se vea ?

saludos

Re: Saludos y preguntas

Hola!

Tengo novedades, hace un rato me dio por actualizar el archivo htaccess que hay en la opción de SEO para intentar habilitar los enlaces amigables, pero nada. me daba error del servidor. Se me ocurrió una cosa, edité el archivo (htaccess) y eliminé la primera parte, dejando sólo el código referente a los enlaces amigables y voilá, ahora con el archivo en el servidor me funciona la web y los enlaces amigables sin problemas.

Eso si, he tenido que eliminar la siguiente parte del archivo htaccess:

AddDefaultCharset UTF-8

# Disable directory browsing
Options -Indexes

# Disable Magic Quotes
<IfModule mod_php5.c>
php_flag magic_quotes_gpc off
</IfModule>

# Secure .xml files
<FilesMatch ".(xml)$">
Order Allow,Deny
Deny from all
</FilesMatch>

# Secure shadow.php
<Files shadow.php>
order allow,deny
deny from all
</Files>

# Secure keys.php
<Files keys.php>
order allow,deny
deny from all
</Files>

Sospecho que el error está en alguna parte de este código, o mi servidor falla en algo...

Esto es lo que me sale con el .htaccess sin cambiar:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, support@one.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log

Saludos y gracias!

Re: Saludos y preguntas

A nivel servidor podes ver los errores? de apache ?

podrías probar agregando estas lineas

# Disable Magic Quotes
<IfModule mod_php5.c>
php_flag magic_quotes_gpc off
</IfModule>

# Secure shadow.php
<Files shadow.php>
order allow,deny
deny from all
</Files>

# Secure keys.php
<Files keys.php>
order allow,deny
deny from all
</Files>

Gracias

Re: Saludos y preguntas

Hola,

agregando las linea que me respondiste sigue el blog activo sin problemas.

Tengo los archivos de registro de apache, dime como te los hago llegar y te los envío

Re: Saludos y preguntas

Entonces sera esta linea la que esta trayendo problemas ? si podes agregala tambien y decime.

# Secure .xml files
<FilesMatch ".(xml)$">
Order Allow,Deny
Deny from all
</FilesMatch>

Enviame a mi mail dignajar (gmail.com) los archivos.

Si podes creame una cuenta ftp en tu servidor asi hago unas pruebas, me interesa para ver el problema y ademas solucionarlo para futuras versiones.

Gracias
Diego

Re: Saludos y preguntas

Hola Diego,

he introducidos las lineas nuevas y no hay problema, funciona todo correctamente.

De todas formas, te voy a enviar el archivo de registro por si te puede ayudar.

Saludos